[time-nuts] Z3801 misbehaving

Artek Manuals Manuals at ArtekManuals.com
Tue Jan 26 10:30:32 UTC 2016

I am no expert but I have been playing ( A lot) with my Z3801 during the 
last month, after having it in storage for 15 years !

What software program are you running, under what operating system?
Can you see the satellites being tracked in the receiver status window 
in SATSTAT? on the computer?

I have had very poor success using the Belkin USB to serial adapters And 
picked up a laptop running a real RS-232 port and Windows XP.

Without being able to see commands and the Receiver Status on the 
computer it can be a bit hard to troubleshoot blind this beast.

In my case I still get glitchy things going on with Z38xx program by the 
German fellow and I had to revert back to SATSTAT to do set up. Then I 
revert back to Z38xx for its graphics displays of the data once the 
receiver settles in


  On 1/25/2016 8:54 PM, John Green wrote:
> After running continuously for about 3 years at work, I stored my Z3801 for
> a little over a year. I recently took it out of storage and when I hooked
> it up, all I get is a power on light. The front panel LEDs light in
> sequence and the 6 inside blink red once and then the last one blinks
> continuously as always. Thing is, it never locks on GPS. I even left it on
> over night. When run on 27 volts, it starts out at about 1.1 amps, then
> after about 10 minutes, goes up to 1.26 amps. Then, after about 30 more
> minutes, it settles down to .88 amps and stays there. The OCXO gets warm. I
> haven't checked for 10 MHz out, but I am pretty sure it is there. I hooked
> it up to my netbook but I get no response from it at all. I am using one of
> those USB to serial devices and it used to work. I am looking for a PC with
> a real serial port to try. I know the antenna is good. It works with one of
> those Symmetricom GPSDO cards.  Having heard about the evils of tantalum
> capacitors for years, I replaced them all except for those on the GPS
> receiver board itself. All the test points that call out a voltage read
> correctly. I'm thinking of trying a new GPS board next. I have had this
> thing a long time and it has always just worked. Any ideas what the problem
> is?
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.

Manuals at ArtekManuals.com

This email has been checked for viruses by Avast antivirus software.

More information about the Time-nuts_lists.febo.com mailing list