[time-nuts] Fluke monitor

Brooke Clarke brooke at pacific.net
Wed May 12 17:41:10 UTC 2010

Hi Leigh:

Is the wiring to the monitor exposed such that you can touch it?  I 
think mine died because of static zap to the exposed wiring.

Have Fun,

Brooke Clarke

Leigh L. Klotz, Jr WA5ZNU wrote:
> On 05/06/2010 12:29 PM, Arthur Dent wrote:
>> "But now here is the finding..... The monitor board has the 7805 SMD 
>> version and
>> I was feeding from +12Volt and after a while the SMD voltage 
>> regulator overheated
>> and started to drop the voltage.... and it was the reason to 
>> receive/display garbled
>> msg.....the display is built into the same box as the gpsdo..... the 
>> temp of the gpsdo
>> was around 45 Celsius, so inside the box the temp also was elevated 
>> so no wonder
>> why the SMD voltage reg overheated...."
>> Ernie,
>> Glad to hear you were able to find the problem. Quite often you can 
>> use a can of spray
>> coolant to identify thermal problems like this one. The regulator is 
>> rated 0.5A but the
>> amount of power it was asked to dissipate caused the thermal 
>> shutdown. It was working
>> just the way it was designed.
>> One suggestion I would make is to epoxy a small heatsink onto the 
>> chip to make sure
>> this doesn't happen again. The 75 ohm resistor you're using will 
>> probably take care of
>> the problem permanently but even a small heatsink cut and formed from 
>> a soda can
>> wouldn't hurt.
>>                               -Arthur
> My fluke.l monitor stopped working today after one overnight session.  
> LH is connected at the same time and is reporting good data from the 
> tbolt.
> I currently think that it's perhaps a clock speed issue, not a voltage 
> issue, because I'm getting 5V out of the regulator right now and it's 
> not working.
> Here's how I got here:
> The monitor is a recent model and has the regulator. I left it on 
> overnight, in its original case and out in the open, hooked to a 13.5V 
> supply. I had it on a ammeter the whole time, and it never draws more 
> than 0.02A.  The backlight is fine and the display works.
> It says "No Message" and occasionally gives garbled displays of other 
> data.
> Once it said "No Message / PowerSupply Fail" but not again.
> Turning it off for an hour didn't help.
> I tried it at a lower voltage (8V) and it works some, alternating 
> between "No Message" and some data or otehr every few minutes, but the 
> data doesn't appear to be accurate (claiming 2D/3D mode when it's not, 
> including question marks in numeric fields, etc).
> With 12.2V-13.5V in, I get 4.99-5.01V from the square via on the left 
> of the board to the 3 round vias next to it, yet I still get "No 
> message" or garbled data.
> Leigh/WA5ZNU
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to 
> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.

More information about the time-nuts mailing list